ثغرة أمنية في مكوّن برمجي — CVE-2025-66172
تؤثر هذه الثغرة الموثقة في apache cloudstack. يوضح سجل NVD أن المشكلة تتمثل في: The CloudStack Backup plugin has an improper access logic in versions 4.21.0.0 and 4.22.0.0. Anyone with authenticated user-account access in CloudStack 4.21.0.0+ environments, where this plugin is enabled and have access to specific APIs can restore a volume from any other user's backups and attach the volume to their own VMs. Backup plugin users using CloudStack 4.21.0.0+ are recommended to upgrade to CloudStack version 4.22.0.1, which fixes this issue.
ماذا تفعل هذه الثغرة؟
هذه الثغرة هي حالة ضعف موثقة في مكوّن برمجي. قد تسمح آثارها بالوصول غير المصرح به أو كشف المعلومات أو التأثير في الخدمة بحسب المنتج المتأثر، وإعداداته، وصلاحيات المهاجم. يوضح الوصف أعلاه طبيعة المشكلة، بينما تساعد درجة CVSS على تقدير مستوى الخطر وترتيب أولوية المعالجة.
الأنظمة المتأثرة
بيانات الثغرة
- النوع
- ثغرة أمنية في مكوّن برمجي
- مستوى الخطورة
- عالي
- درجة CVSS
- 8.1
- تاريخ الاكتشاف
- 2026-05-08
الحماية والتوصيات
تحديث النظام المتأثر إلى آخر إصدار مدعوم.
الوصول إلى ملف الثغرة
هذه الثغرة ضمن الثغرات عالية الخطورة. للحصول على الخدمة والتفاصيل التجارية، تواصل معنا مباشرة عبر واتساب.
السعر