تجاوز المصادقة — CVE-2026-42221
تؤثر هذه الثغرة الموثقة في nginxui nginx ui. يوضح سجل NVD أن المشكلة تتمثل في: Nginx UI is a web user interface for the Nginx web server. From version 2.0.0 to before version 2.3.8, an unauthenticated network attacker can claim the initial administrator account on a fresh nginx-ui instance during the first-run setup window. The public /api/install endpoint is reachable without authentication, and the request-encryption flow only protects payload confidentiality in transit; it does not authenticate who is allowed to perform installation. A remote attacker who reaches the service before the legitimate operator can set the admin email, username, and password, causing permanent initial-instance takeover. This issue has been patched in version 2.3.8.
ماذا تفعل هذه الثغرة؟
هذه الثغرة هي حالة ضعف موثقة في مكوّن برمجي. قد تسمح آثارها بالوصول غير المصرح به أو كشف المعلومات أو التأثير في الخدمة بحسب المنتج المتأثر، وإعداداته، وصلاحيات المهاجم. يوضح الوصف أعلاه طبيعة المشكلة، بينما تساعد درجة CVSS على تقدير مستوى الخطر وترتيب أولوية المعالجة.
الأنظمة المتأثرة
بيانات الثغرة
- النوع
- تجاوز المصادقة
- مستوى الخطورة
- عالي
- درجة CVSS
- 8.1
- تاريخ الاكتشاف
- 2026-05-04
الحماية والتوصيات
تحديث النظام المتأثر إلى آخر إصدار مدعوم.
الوصول إلى ملف الثغرة
هذه الثغرة ضمن الثغرات عالية الخطورة. للحصول على الخدمة والتفاصيل التجارية، تواصل معنا مباشرة عبر واتساب.
السعر