ثغرة أمنية في مكوّن برمجي — CVE-2025-66171
تؤثر هذه الثغرة الموثقة في apache cloudstack. يوضح سجل NVD أن المشكلة تتمثل في: The CloudStack Backup plugin has an improper access logic in versions 4.21.0.0 and 4.22.0.0. Anyone with authenticated user-account access in CloudStack 4.21.0.0+ environments, where this plugin is enabled and have access to specific APIs can create new VMs using backups of any other user of the environment. Backup plugin users using CloudStack 4.21.0.0+ are recommended to upgrade to CloudStack version 4.22.0.1, which fixes this issue.
ماذا تفعل هذه الثغرة؟
هذه الثغرة هي حالة ضعف موثقة في مكوّن برمجي. قد تسمح آثارها بالوصول غير المصرح به أو كشف المعلومات أو التأثير في الخدمة بحسب المنتج المتأثر، وإعداداته، وصلاحيات المهاجم. يوضح الوصف أعلاه طبيعة المشكلة، بينما تساعد درجة CVSS على تقدير مستوى الخطر وترتيب أولوية المعالجة.
الأنظمة المتأثرة
- apache cloudstack
بيانات الثغرة
- النوع
- ثغرة أمنية في مكوّن برمجي
- مستوى الخطورة
- متوسط
- درجة CVSS
- 6.5
- تاريخ الاكتشاف
- 2026-05-08
الحماية والتوصيات
تثبيت التحديث الأمني الصادر عن مورّد apache cloudstack فور توفره، وتقليل تعرّض الخدمة للشبكة، وتفعيل المراقبة والتنبيهات المناسبة. استخدم هذه المعلومات داخل نطاق دفاعي ومصرح به فقط.
الوصول إلى ملف الثغرة
لا يوجد ملف أصلي مطابق لهذه الثغرة متاح للتنزيل حاليًا. لن نعرض ملفًا عامًا أو غير متعلق بها حفاظًا على دقة المحتوى.
السعر