ثغرة أمنية في مكوّن برمجي — CVE-2026-24072
تؤثر هذه الثغرة الموثقة في apache http server. يوضح سجل NVD أن المشكلة تتمثل في: An escalation of privilege bug in various modules in Apache HTTP 2.4.66 and earlier allows local .htaccess authors to read files with the privileges of the httpd user. Users are recommended to upgrade to version 2.4.67, which fixes this issue.
ماذا تفعل هذه الثغرة؟
هذه الثغرة هي حالة ضعف موثقة في مكوّن برمجي. قد تسمح آثارها بالوصول غير المصرح به أو كشف المعلومات أو التأثير في الخدمة بحسب المنتج المتأثر، وإعداداته، وصلاحيات المهاجم. يوضح الوصف أعلاه طبيعة المشكلة، بينما تساعد درجة CVSS على تقدير مستوى الخطر وترتيب أولوية المعالجة.
الأنظمة المتأثرة
- apache http server
بيانات الثغرة
- النوع
- ثغرة أمنية في مكوّن برمجي
- مستوى الخطورة
- عالي
- درجة CVSS
- 8.8
- تاريخ الاكتشاف
- 2026-05-04
الحماية والتوصيات
تثبيت التحديث الأمني الصادر عن مورّد apache http server فور توفره، وتقليل تعرّض الخدمة للشبكة، وتفعيل المراقبة والتنبيهات المناسبة. استخدم هذه المعلومات داخل نطاق دفاعي ومصرح به فقط.
الوصول إلى ملف الثغرة
هذه الثغرة ضمن الثغرات عالية الخطورة. للحصول على الخدمة والتفاصيل التجارية، تواصل معنا مباشرة عبر واتساب.
السعر